Fòrum Àgora-MOODLE

Actualitzar H5P és possible?

 
Imatge Francisco Pérez García
Actualitzar H5P és possible?
per Francisco Pérez García - dilluns, 11 setembre 2017, 20:45
 

 ×The system was unable to install the H5P Editor Table Listcomponent from the package, it requires a newer version of the H5P plugin. This site is currently running version 1.13, whereas the required version is 1.14 or higher. You should consider upgrading and then try again.

Es pot actualitzar h5p a la darrera versió i mantenir-ho actualitzat?

Error exemple:

http://agora.xtec.cat/ies-pompeu-fabra-martorell/moodle/mod/hvp/view.php?id=70881

Moltes Gràcies

Francesc Perez 

Admin Institut Pompeu Fabra 

Imatge Isabel Oussedik Vilalta (Equip tècnic d'Àgora)
Re: Actualitzar H5P és possible?
per Isabel Oussedik Vilalta (Equip tècnic d'Àgora) - dimarts, 12 setembre 2017, 15:13
 
Bona tarda Francesc,

Tenim detectada aquesta necessitat dins de les activitats H5P i quedarà solucionada a la propera actualització del Moodle que realitzarem a l'octubre.

De moment te l'hem fet de manera manual. Pots provar d'introduir una nova activitat H5P i si tens cap problema, avisa'ns!

Salutacions,
Isabel