Confirma

Els vostres fitxers de Moodle han canviat i ara actualitzareu automàticament el servidor a aquesta versió:

3.4.4 (Build: 20180709) (2017111304.00)

Després de fer això no podreu tornar enrere. Tingueu en compte que aquest procés pot trigar molt a acabar.

Confirmeu que voleu actualitzar aquest servidor a aquesta versió?